Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Plugins for YTS, Kickass, EZTV, Pirate Bay
#31
OK those versions seem fine.

What model of raspberry pi do you have?


Also can you run the following command:

Code:
cat /proc/meminfo

Just post the first three lines: (MemTotal, MemFree, MemAvailable).

Also try playing a torrent directly by running the following command:

Code:
/usr/local/bin/peerflix https://yts.to/torrent/download/6419775CCBF3833859449C940C2E2357DD7F2613.torrent

This will start downloading the torrent. Once you can see the download has started run the following command in another window session:


Code:
omxplayer -b --timeout 100 -I --no-keys  http://127.0.0.1:8888


After about 1 minute the film should start playing. Does this work or do you get an error?
Reply
#32
The Raspberry Pi model is B2.

About the commands:

Code:
pi@raspberrypi ~ $ cat /proc/meminfo
MemTotal:         445740 kB
MemFree:          375572 kB
MemAvailable:     403860 kB

And I tried running those commands to play the torrent directly and the movie starts without any problem.
It looks like that works....

Well, i tried again and now it seems to be working... i don't know what happened last time.

Btw, where can I select the subtitles language?

Thanks.

Sorry, I just saw where to select them, but I don't see Spanish subtitles. Is there any way to add them?
Reply
#33
>>Well, i tried again and now it seems to be working... i don't know what happened last time.

Glad it's working now ;-)

>>Sorry, I just saw where to select them, but I don't see Spanish subtitles. Is there any way to add them?

Oops - will add them right now. Let you know when I'm done
Reply
#34
Great, thanks!
Reply
#35
OK it's done. You need to "RESTART & UPDATE" your server from settings menu.

Then refresh your browser pressing CTRL + F5

If you still don't see spanish subtitles option it's because your browser is caching the page - try closing browser and then reopening.
Reply
#36
Yeah I see the Spanish option now. I tried it on a couple of movies and it worked for one (Inception) and not for the other (The Dark Knight). This is weird as that movie is very popular and I'm seeing the subtitle in http://www.opensubtitles.org/
Reply
#37
I tried the Dark Knight with spanish subs and it worked for me. Is it the dark knight on YTS channel? Also is the problem that subtitles cannot be found?
Reply
#38
Yeah... I see what the problem is... they are unsynchronized. But also, after a few mins they go away... I don't see them any more.
Also, accessing from mobile (iPhone 6 Safari) sometimes I don't see any other control that play at the bottom so I cannot pause it or go into the movie options.
Sorry to report all of this, I hope this helps to improve the software.

Thanks!
Reply
#39
>> Yeah... I see what the problem is... they are unsynchronized. But also, after a few mins they go away... I don't see them any more.

I am going to improve subtitle support (add another source + allow input of direct subtitle url) this should be done in the next day or so. Lets see if you still have problems after this update.

>>Also, accessing from mobile (iPhone 6 Safari) sometimes I don't see any other control that play at the bottom so I cannot pause it or go into the movie options.

Does this problem just happen on your iPhone or also other devices? If just iPhone I'm not sure how to fix this since I don't have a device to replicate :-(

>>Sorry to report all of this, I hope this helps to improve the software.

No this is great. Definitely report all problems or issues so that I can fix them - improving the software is the priority.
Reply
#40
I don't have any other mobile device to test this. What I saw is that it just happens when it's in portrait mode. It works fine in landscape.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)