Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not full screen and no audio
#1
Hello-I've managed to get blissflixx setup, but I have two issues:

1) I can't ever get true full-screen. I've tried both CLI and GUI boot options for Raspberry Pi, but I always end up with the video only taking up 95% of the screen, with lines of the screen behind above and below. It's not world-ending, just annoying-any thoughts on how to get rid of that?
2) I don't have audio. I've forced audio out the HDMI port via raspi-config, but no dice-don't get audio for videos. This is world-ending, at least for using Blissflixx...

To be fair, when I boot into a command prompt, the background screen fades away soon enough, so it's only annoying for the first few minutes, but still no audio...
Reply
#2
I think the solution to both problems probably lies in the Pi /boot/config.txt file.

For audio you will need: hdmi_drive=2
(take a look at my blog: http://captainbodgit.blogspot.co.uk/2016/01/blissflixx-on-raspberrypi.html).

Just out, but will get back to this later.
Reply
#3
Aha-that fixed sound! Thanks!
Reply
#4
That's great. Now, if image is not full size open: /boot/config.txt again and look for this section:-

# uncomment this if your display has a black border of unused pixels visible
# and your display can output without overscan
disable_overscan=1

If there is a # before: disable_overscan=1
...just remove it, reboot and try again.
Reply
#5
Another solution is tu set the "-b" option tu omxplayer. that will fix the background screen problem. It will set a black background.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)